Not signed in (Sign In)

Vanilla 1.1.9 is a product of Lussumo. More Information: Documentation, Community Support.

    •  
      CommentAuthorrpitcairn
    • CommentTimeJul 26th 2009
     
    I watched the video on using styles and have tried to use them in my document without success, well partial success. I can apply par. styles 1 and 2 but nothing else. For example, if I select some text in the edit window and then go to menu/highlight nothing happens at all. I also created a quote style as suggested in the video but it does not apply to the paragraph when I try to use it. For one thing the new style I made, though it is still there when I check it in preferences, does not show up in the menu of the document. Seems that these features are not working (or I don't know how to use them).

    Richard
    •  
      CommentAuthorgoetz
    • CommentTimeJul 27th 2009
     
    Unfortunately, I can't reproduce your problems in my Ulysses projects.
    But I've got two ideas that could be the root of your problems:
    1) Maybe you haven't assigned your new Style a new look (e.g., a new color). In Ulysses 2, we split up the Preferences into "Preferences" and "Fonts & Colors". In the Preferences, you can add and remove Styles & Markers. In Fonts & Colors, you can assign a look to the Styles. Both can be found in the application menu. In Fonts & Colors > Standard Mode, you can find a complete listing of all Styles & Markers. Double-click your custom Style and you can edit it.
    2) Ulysses 2.0 uses Smart Quotes (if I remember correctly, a Mac OS feature that automatically converts the standard quotes into nice-looking ones). So whenever you set the Quotation Paragraph Style, you typed "", but Ulysses converted that to “” and thus the style will not be applied. You can switch off Smart Quotes in the Preferences under Standard Mode (and Console Mode if you're using it). With the Smart Quotes feature disabled, it worked nicely for me. You could also change the Tag of the Quotation Paragraph Style, so you're not running into any problems.

    Hope that helps.
    Götz