Not signed in (Sign In)

Vanilla 1.1.9 is a product of Lussumo. More Information: Documentation, Community Support.

    •  
      CommentAuthorNarziss
    • CommentTimeDec 26th 2011 edited
     
    Dear Soulmen,

    I currently want to set my marker for italics to activate when I use "command + i"; however, it seems that setting it to this shortcut doesn't work. Setting it to "command + u" seems to work. However, I want to use "command + i", and I suspect that this may be conflicting with one of the program's own shortcuts. How can I fix this so that I can effectively set "command + i" to be the shortcut for one of my markers?

    Thank you!
    •  
      CommentAuthordirk
    • CommentTimeDec 26th 2011
     
    Hello Narziss,
    cmd-I is currently the shortcut for "Get Info on Selection". You can override this in the OSX system settings. Under Keyboard > Keyboard Shortcuts > Application Shortcuts, you can create a new shortcut override for Ulysses.app for the Menu Title "Get Info on Selection" (without quotes) and set it to something else, e.g. cmd-option-I (try to avoid cmd-shift-I as that is already the Import shortcut). Now you can use cmd-I for markers or styles.
    •  
      CommentAuthorNarziss
    • CommentTimeDec 30th 2011
     
    Thank you; this worked perfectly!