Not signed in (Sign In)

Vanilla 1.1.9 is a product of Lussumo. More Information: Documentation, Community Support.

    •  
      CommentAuthorMaggot
    • CommentTimeJan 4th 2012
     
    Hello.

    Apologies if this has been covered; can't find it.

    I've recently noticed that "correct spelling as you type" has been set for new documents. I think it's since I upgraded to Snow Leopard a few months ago. In itself, this is mildly irritating, but no really big deal - I just need to remember to reset it from Edit > Spelling & Grammar whenever I open a new document. It'd be nice to have a preference setting for it - many other programs (like TextEdit) do, but U apparently doesn't. (Best of all would be a system wide setting, but Apple seem to find it inconceivable that anyone would ever want to type a word that isn't in their dictionaries. Bless them.)

    So I turn off the "correct spelling" option for each new document, and open console mode, and it's still turned off ok, and then I close console & it's been turned on again! Moreover, ALL my other documents have been turned back on! Now, I can't imagine ever wanting my computer to correct my spelling - check it, maybe, but never correct without telling me. Is there a fix or workaround for this?

    Thanks peeps.

    Robert
    •  
      CommentAuthormax
    • CommentTimeJan 4th 2012
     

    This must be an oversight on our side. We'll add a global setting for it in the upcoming 2.1.1.

    •  
      CommentAuthorMaggot
    • CommentTimeJan 4th 2012
     
    Cheers, Max. Please don't forget to change the way console view resets it back on again; although I'm sure I've only seen this since Snow Leopard, suggesting the muddy footprints of Apple have been here before us.

    R