Not signed in (Sign In)

Vanilla 1.1.9 is a product of Lussumo. More Information: Documentation, Community Support.

    •  
      CommentAuthorglemasters
    • CommentTimeAug 11th 2009
     
    Does Word Export work? I'm having trouble getting any part of the document to adopt double spacing. Does it specify these settings as style presets within word?
    •  
      CommentAuthormax
    • CommentTimeAug 11th 2009 edited
     

    The problem with word export is that the function we use for it (which comes from the OS) just supports very basic stuff. I think this excludes custom spacings and a lot more. However, just export the document using the RTF (Rich Text) exporter and open it in Word. This should work then.

    By the way: this also goes for footnotes. Mac OS does not support it by default. We do export them manually and apps like Word and Mellel are able to read them (while TextEdit does not).

    Hope this helps...

    •  
      CommentAuthorglemasters
    • CommentTimeAug 12th 2009
     
    It sounds like it may, but in trying it out I've run into another problem: I want to create an output style called Blockquotes but whenever I add a "paragraph style" to the export panel it never gets saved (even though I'm hitting "save" to get out of the Paragraph Styles edit panel). Thoughts?
    •  
      CommentAuthormax
    • CommentTimeAug 12th 2009
     

    This is a known bug, which has already been fixed for 2.0.2. A workaround is to call the style editor when there is currently a different selection than "like main text" or "delete". So just select something else, call the editor and you should be fine for now.

    •  
      CommentAuthorkrhee
    • CommentTimeJan 24th 2010
     
    Thanks for this note. I've spent last hour trying to figure out what I'm doing wrong with paragraph spacing.

    It works fine in RTF, but no in Word export.

    Perhaps you should get rid of Word Export option given its limited function so that people don't waste their time (like I did) trying to figure out what's wrong.