Not signed in (Sign In)

Vanilla 1.1.9 is a product of Lussumo. More Information: Documentation, Community Support.

    •  
      CommentAuthorHugo
    • CommentTimeFeb 11th 2012
     
    You should announce in the update notification that the new version (2.1.1) will not function under OSX 10.6 (at least not on my machine (old mini). Thanks
    •  
      CommentAuthordirk
    • CommentTimeFeb 11th 2012
     

    Ulysses 2.1.1 works on OS X 10.6, but only on 64 bit machines. The system requirements section on the MacAppStore page reflects that, but we might add it to the update notification, too. Thank you for mentioning this!