Not signed in (Sign In)

Vanilla 1.1.9 is a product of Lussumo. More Information: Documentation, Community Support.

    •  
      CommentAuthorKenneth
    • CommentTimeAug 19th 2009 edited
     
    Hi there,

    I like to have Ulysses spell check as I type but when I notice a misspelled word, go to the spelling bar of the drop down edit menu and discover that the Check spelling as you type feature has been disabled. How can I modify my spell checking habits so this doesn't happen?
    •  
      CommentAuthorsmolk
    • CommentTimeAug 20th 2009
     
    In the Ulysses preferences, you can set the spelling check behaviour for both standard mode and console mode.
    •  
      CommentAuthorKenneth
    • CommentTimeAug 20th 2009
     
    In preferences the 'Check spelling as you type' option is already checked under Preferences>Text Edition>Misc.

    I don't use console mode, though I have now checked the Override Defaults and Check spelling as you type boxes under Preferences>Interface>Console Mode>Editor as well as the Preferences>Interface>Standard Mode>Editor. I'll see if that helps.

    Thanks.

    Kenneth
    •  
      CommentAuthorKenneth
    • CommentTimeSep 1st 2009
     
    The problem is that it seems that I often have to reset the spelling menu choices when I re-enter notes. For example, I have been writing a number of separate notes, then I went back and modified some material in the main text editor window. Now I've gone back to work in the notes window and 'check spelling as you type' is no longer checked. I think this is related to me starting a new note. Must the 'check spelling as you type' option be checked each time a new note is begun in order for it to be active in the note taking pane?
    •  
      CommentAuthordirk
    • CommentTimeSep 2nd 2009
     
    It looks like the spell checking setting for the Notes needs to be selected via Preferences>Interface>Standard Mode>Notes>Override, then it should be permanent. This is not a problem anymore in Ulysses 2.
    •  
      CommentAuthorKenneth
    • CommentTimeSep 2nd 2009
     
    Great. Thanks very much.

    K.