Not signed in (Sign In)

Vanilla 1.1.9 is a product of Lussumo. More Information: Documentation, Community Support.

    •  
      CommentAuthorct
    • CommentTimeAug 26th 2009
     
    I'm trying out Ulysses to see if I want to buy it. A big plus for the program is the ability to export to LaTeX using styles I define myself. But here is one thing I'm having a difficult time figuring out: how do I get my apostrophes (') to translate as plain text? When I export (to LaTeX or plain text), I get an Äô instead of an '. This, obviously, seriously garbles my LaTeX, and for some reason I can't figure out what to change to fix it. Thanks in advance.
    •  
      CommentAuthordirk
    • CommentTimeAug 26th 2009
     
    You can chose an encoding for your LaTeX files near the bottom of the Exporter. The default is UTF-8 which your TeX distribution seems to have problems with. You can either have a look into its manual how to set the encoding in your TeX distribution to UTF-8 or try a different encoding like Latin-1 in the LaTeX exporter.
    •  
      CommentAuthorct
    • CommentTimeAug 27th 2009
     
    Thanks for the help, Dirk. For some reason I thought Ulysses files were plain text, so I didn't think the encoding would be a problem. But I think this will do the trick. Thanks.
    •  
      CommentAuthorfehnman
    • CommentTimeAug 27th 2009
     

    Ulysses files are plain text. And plain text files need their encoding set.

    •  
      CommentAuthorct
    • CommentTimeAug 27th 2009
     
    That explains it. Thanks.