Not signed in (Sign In)

Vanilla 1.1.9 is a product of Lussumo. More Information: Documentation, Community Support.

  1.  
    Hi, I'm running Ulysses 2.3.1 (build 2.3.1) on a MacBook Pro with OS 10.7.3 — several of my Ulysses files were apparently stored as folders. I had no problems accessing them while they were listed as "Recent projects" from within the dashboard. However, when I now try to open an older project that was (why?) stored as a folder, I cannot seem to do it. Ulysses only does what Finder does and goes inside the folder where all files seem to be encoded as sub folders...help? Thanks!
    •  
      CommentAuthorgoetz
    • CommentTimeApr 7th 2012
     

    Can you try to append the Ulysses project extension ".ulys" to the folders? The folder should be converted to a Ulysses project after changing the extension.
    All Ulysses projects are stored as folders -- if you Ctrl-click a project file and select "Show Package Contents", you'll see the project contents (this is also useful if you ever want to recover texts and notes from a Ulysses project without the app). By appending the extension to the folder, it remains a folder, but is associated with Ulysses and the project should be opened with the app.

  2.  
    Yay, that worked! I did first get the "has to be converted" message (which sometimes, often, results in no conversion or an error message) but after restarting the Ulysses program, it worked. Thank you so much: you saved 20,000 words from the brink of extinction. My muse thanks you. I do, too.