Not signed in (Sign In)

Vanilla 1.1.9 is a product of Lussumo. More Information: Documentation, Community Support.

    • CommentTimeApr 7th 2012
    While trying to select a font in the exporter, I noticed that several fonts (including Calibri and some faces of Minion Pro) were missing from Ulysses' font chooser (which looks like the system one). When I went to the font selector in the "Fonts and Colors" preferences, I had the same problem when using the font selector to choose a new font. When I first installed Ulysses 2.1, I set the editor font to Calibri, am still using that font in the editor, and even it is missing from the font selection panel!

    All the fonts appear properly in other apps that use the system font panel (I tried it in Nisus, TextEdit, etc.). The fonts even appear correctly in the Ulysses that is installed on my desktop computer.

    I tried rebuilding the font caches with atsutil—no effect. I also removed Ulysses' preferences and the Ulysses folder in the "Container" directory in my library, but it didn't change the situation. Is there anything else I can try? Does Ulysses create its own font cache somewhere?

    • CommentTimeApr 8th 2012
    Update: The console error that Ulysses returns whenever I open the font panel is:

    2012/04/08 11:08:06.471 AM Ulysses: Could not retrieve fonts from the server! Registering system fonts locally...

    Again, this doesn't happen on my desktop computer (same version of Ulysses and Mac OS).