Not signed in (Sign In)

Vanilla 1.1.9 is a product of Lussumo. More Information: Documentation, Community Support.

    •  
      CommentAuthormadox
    • CommentTimeAug 28th 2009
     
    Hei,
    I have a project i want to export. Thats a function of great Ulysses i havent used in advanced manners before. Now i do need to use it alittle more advanced. I did a export of a chapter and notice that it dident do italic on my spesified tag, i did choose that in the export. Also, paragraph tags i told should be deleted is in the export. the && and %%, it comes as 1 and 2 though..
    is it just me or..?
    •  
      CommentAuthormadox
    • CommentTimeAug 28th 2009
     
    Also the tag i have named more word i chose to "close in" on the export..and it dont do anything with it on the actual export..
    Anyone good on export? :)
    •  
      CommentAuthordirk
    • CommentTimeAug 30th 2009
     
    I'm not sure if I understand you correctly. What exactly do you select in the Export? Are there maybe different settings for the same styles?
    •  
      CommentAuthormadox
    • CommentTimeAug 31st 2009 edited
     
    Hmm..seems like ulysses wont take my tags..i have set that: " " means italic..but it doesent italic my text..however if i copy a " from etc devonthink and in to ulysses it makes the text italic. Seems like its ulysses version of the " or the font that causes the problem. I use optima as font. I have also been into prefrences and retyped the " but still..i have to copy the quotation marks (") from other app to make ulysses take it. Same with the ' tag i have. hmm...
    •  
      CommentAuthormax
    • CommentTimeSep 1st 2009
     

    There might be a bug. Because Ulysses replaces these quotes during export they might have changed and so the tags don't get recognized. Did you try to deactivate tag conversion?

    •  
      CommentAuthormadox
    • CommentTimeSep 2nd 2009
     
    No, havent tried that. Thats on the export screen i guess, i will give that a try. But i notice that i dont get the: " tag to work. That tag is intended to italic the text, if i copy it from another app it italics..strange..seems like ulysses dont regognize the "
    •  
      CommentAuthormax
    • CommentTimeSep 2nd 2009
     

    The problem is that there are several kinds of " - like “, ” or ? - And Mac OS seems to have a auto-correction which also changes them. Does the italics display correctly in the Editor though?

    •  
      CommentAuthordirk
    • CommentTimeSep 2nd 2009
     
    Please try disabling Smart Quotes in Preferences > Standard Mode. This could work.
    •  
      CommentAuthormadox
    • CommentTimeSep 2nd 2009
     
    And Dirk said "let it be light" and there was light...
    Thank you man! That was it..

    :)
    @Max, Italics in my editor, console mode..you name it, i got italics..