Not signed in (Sign In)

Vanilla 1.1.9 is a product of Lussumo. More Information: Documentation, Community Support.

    •  
      CommentAuthorsoulartist
    • CommentTimeJul 21st 2012
     
    Mac OS 10.6.8

    After updating to 2.1.4, Ulysses would crash each time. Maybe this has to do with my OS version.

    So, I removed my 2.1.3 version from the trash. I was able to launch now.

    Is this a bug?
    •  
      CommentAuthorGloometh
    • CommentTimeJul 23rd 2012
     
    I have the exact same problem (same OS and everything). I used the solution here, but I was really worried - my only copy of my novel is on there.

    Hopefully a fix can be provided soon...?
    •  
      CommentAuthordxg
    • CommentTimeJul 23rd 2012 edited
     
    Same here.

    Crashes when loading old files.

    Crashes when saving new ones.

    This update has completely broken it!!! Frustrating as I use this thing day in day out.

    Not a happy bunny.
    •  
      CommentAuthorVivien
    • CommentTimeJul 23rd 2012
     

    Hello all, we are extremely sorry for the problems you are experiencing. Up to now we don't know what the issue is -- so it would be totally great if you helped us out here.

    Please send us your console output and crash reports for Ulysses. You can find these via the Console.app from Applications > Utilities. The crash should be under "User Diagnostic Reports", the console log under "All Messages". You may want to filter for "Ulysses" in the upper right corner. Please send us these to our support-address: support@the-soulmen.com.

    In the meantime you can try to reset the preferences by holding the "cmd"- and "alt"-keys pressed during application launch.

    Thanks and sorry for the hassle, Vivien

    •  
      CommentAuthoridmah
    • CommentTimeJul 23rd 2012
     
    Hi.. All..

    Same issue. Have re-installed, app-Zapped it .. and nothing..
    cmd + alt did nothing..

    but I want to say Support has been very quick with responses and makes me feel that even paying the Full price; pre-appstore was worth it..

    Hope there is some solution soon.. I also use this many times Daily.

    thanks
    Ian
    •  
      CommentAuthormax
    • CommentTimeJul 24th 2012
     

    Hi guys,

    please try to downgrade to 2.1.3 for now. You can get it here.

    I will keep you posted, Max

    •  
      CommentAuthormax
    • CommentTimeJul 24th 2012
     

    Small update: it seems that these problem exist only on 10.6. Investigating...

    •  
      CommentAuthormax
    • CommentTimeJul 25th 2012
     

    Hello all,

    we somehow managed to fix the crashes on 10.6. A new version has been uploaded and is now be available either through Sparkle or through direct download.

    Thank you all for your patience and please excuse the inconveniences! Max

    •  
      CommentAuthoridmah
    • CommentTimeJul 25th 2012
     
    Works !!!

    You Guys Rock.. like I said well worth any price..
    thanks, really appreciate the level of support
    You 'guys' provide !!!

    Tusen-takk
    Ian
    •  
      CommentAuthornachoE
    • CommentTimeAug 28th 2012
     
    Does 2.1.5 show this problems on Snow Leopard?

    I avoided previous 2.1.4 update as I use Ulysses on a daily basis and 2.1.3 is working just right for me. I don't want to have problems for updating, so I would love to hear if these problems you encountered with 2.1.4 in SL are gone in 2.1.5. Thanks
    •  
      CommentAuthormax
    • CommentTimeAug 29th 2012
     

    The Snow Leopard-related issues were already fixed in a second issue of 2.1.4. in addition to that, the new 2.1.5 has been tested to run on 10.6.

    All the best, Max