Not signed in (Sign In)

Vanilla 1.1.9 is a product of Lussumo. More Information: Documentation, Community Support.

    •  
      CommentAuthorKenneth
    • CommentTimeSep 12th 2009
     
    Hello again,

    Recently reopened the file I'm working with to discover that although the markers were displayed in the document preview pane browser (?) (I think that's the term you guys use for it) they do not appear in in the main window for my current chapter, or when I use the tabs to go to the other chapters.

    I really don't want to go through and remark everything, esp. because I'm not sure if this will happen again. Did I mistakenly hit a macro key combination? How can I get them to reappear in the work space... they appear in the browser, after all, so the info must be stored somewhere...

    Thanks in advance,
    Kenneth
    •  
      CommentAuthorfehnman
    • CommentTimeSep 14th 2009
     

    Try to check in the Fonts & Colors preferences › Standard Mode, if the markers are set to white or such.

    •  
      CommentAuthorKenneth
    • CommentTimeSep 14th 2009
     
    Yes, the marker settings had been reset (red X's through the Highlight box of each of my Marker Styles, thank you.

    For some reason my earlier changes to the notes sections of preferences to override the default and check spelling as I type had also been returned to the original setting.

    This puzzles me as I do not recall having done this myself, and would like to avoid having this happen in the future. Perhaps I fogot to do something? Any suggestions?

    Kenneth
    •  
      CommentAuthormax
    • CommentTimeSep 15th 2009
     

    It might well be that these setting are just a little buggy. All I can say else is that in Ulysses 2 these work like a charm ;)