Not signed in (Sign In)

Vanilla 1.1.9 is a product of Lussumo. More Information: Documentation, Community Support.

    •  
      CommentAuthorrpitcairn
    • CommentTimeJul 13th 2009
     
    I was excited to see the new version come out and immediately downloaded it. However, it will not accept my prior registration information. So I emailed for help using the U. menu item "Help/send feedback" which sends an email to "sales@the-soulmen.com". This email came back to me as undeliverable, as a bad address. So I am stuck and hope someone that sees this can suggest what to do.

    Thanks for any help.

    Richard
  1.  
    I cannot open Ulysses 2.
    It crashes during 'checking registration'.

    I have Ulysses 1.6 removed, as all the prefs and plists.

    So, what happens?
    •  
      CommentAuthoremoKid
    • CommentTimeJul 13th 2009
     
    > I have Ulysses 1.6 removed, as all the prefs and plists.

    [Ulysses 1.6](http://www.the-soulmen.com/pub/ulysses/history/Ulysses%201.6.dmg) Download
  2.  
    The problem isnot 1.6, but 2.0.

    How can i prevent that from chrashing during startup??
    •  
      CommentAuthoremoKid
    • CommentTimeJul 13th 2009
     
    > How can i prevent that from crashing during start-up??

    What version of Mac OS X are you using? 2.0 runs fine for me. Try removing it with App Cleaner or something and re-downloading and installing it.
    Do you have an active internet connection when you are trying to run it?

    > The problem is not 1.6, but 2.0.

    I thought you were having the same issue with using the "prior registration information," and that the 60-day trial might be up or something.

    For the other poster, it has a 60-day trial, and you can probably use that until they send out a fix (they usually browse the forums).
  3.  
    I downloaded it again. And now it is working. Magic.

    Problem solved.
    •  
      CommentAuthormax
    • CommentTimeJul 14th 2009
     

    There is a crashing but that is known in the Dutch localization. Temporarily deactivating this locale, registerung the application and the re-activating it does the trick. If you need a more detailled explanation, just drop a line here. But as it seems, the problem has worked out, hasn't it?

    •  
      CommentAuthorrpitcairn
    • CommentTimeJul 14th 2009
     
    Still have not heard anything from the men of soul. Can't register. Can't email them. Not such a great service, I must say.
    •  
      CommentAuthormax
    • CommentTimeJul 14th 2009
     

    Why can't you register and why can't you email us? The main contact address for any kind of problems is support@the-soulmen.com. If you prefer we put the resolution of your registration problem back to mail.

    •  
      CommentAuthormax
    • CommentTimeJul 14th 2009
     

    I just read your post again and saw that your email was blocked from "sales@the-soulmen.com", which should not happen. Did you try it again, from a different account or from a different network. Some ISPs and mail servers are very suspicious about sending mails, we've had it before.

    •  
      CommentAuthorrpitcairn
    • CommentTimeJul 14th 2009
     
    Thanks for responding to this.
    I did not try again but posted on this forum. Very rare for me to have any trouble sending email. I use Network Solutions as my provider and my web site email boxes and they do not block what I sent out.
    Just now emailed you using the "support" address. Will see if it goes through, if not will post here.
    I might mention that the address I used the first time was ulysses@the-soulmen.com. That is the one that did not work.

    Richard
    •  
      CommentAuthormax
    • CommentTimeJul 14th 2009
     

    ah, okay. You said in your first post a different address. Yes, the ulysses@the-soulmen.com did bounce during the last days. This was due to a erroneous configuration of our mil server. I'll take care of your mail in a minute.