Not signed in (Sign In)

Vanilla 1.1.9 is a product of Lussumo. More Information: Documentation, Community Support.

    Anyone else having trouble bringing 2.0.3 up after updating? I've restarted since the last time I ran Ulysses, which I believe is when I updated, and haven't been doing anything crazy in the last couple of hours.

    When I check the console, I see:

    10/13/09 11:31:36 PM Ulysses[21619] *** -[NSArray objectAtIndex:]: index (0) beyond bounds (0)

    The app never opens. I'm running 10.6.1 on an Intel Mac. Let me know what all you'd like to know and I'll let you know.
    I completely forgot to mention: the splash screen hangs at "Loading interface...".
    Appears to be fixed by moving my Ulysses folder out of my user's Library/Application\ Support directory. Anyone have any advice on whether or not there's something in specific that I should ditch in order to restore these backups to their proper place? Just checked -- stuff in there going back to 2005.
    • CommentTimeOct 16th 2009
    Does it work when you copy only the contents of the moved Ulysses/Backups folder into a new Application Support/Ulysses/Backups folder?

    If it does, please copy any Exporter templates you might have one by one into the corresponding subfolder inside the Exporter folder of Application Support/Ulysses, start Ulysses and try to find out if it's any of those that causes the crash.

    If you find a specific file that causes the crash, it could be helpful for us to have a copy of that file. Our email address is sales (at)